Bug 40998 - Brackets scale incorrectly in the formula editor.
Summary: Brackets scale incorrectly in the formula editor.
Status: RESOLVED DUPLICATE of bug 32362
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-18 18:58 UTC by peter
Modified: 2020-05-19 05:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
PDF illustrating bracket bug (along with source for formula editor) (38.61 KB, application/pdf)
2011-09-18 18:58 UTC, peter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description peter 2011-09-18 18:58:22 UTC
Created attachment 51325 [details]
PDF illustrating bracket bug (along with source for formula editor)

Brackets scale incorrectly in the formula editor. Best illustrated using the pdf below.

This bug is referenced here: https://bugs.freedesktop.org/show_bug.cgi?id=39750
with the recommendation that it be given its own entry.
Comment 1 Rainer Bielefeld Retired 2011-09-18 22:16:51 UTC
Known problem.

@peter:
Thank you for your attention!

*** This bug has been marked as a duplicate of bug 32362 ***
Comment 2 peter 2011-09-19 00:02:09 UTC
(In reply to comment #1)
> Known problem.
> 
> @peter:
> Thank you for your attention!
> 
> *** This bug has been marked as a duplicate of bug 32362 ***


Sorry for the dup - and thanks for kindly pointing it out.
Comment 3 Plato Delacruz 2020-01-28 10:18:27 UTC
Documentation of bugs is a remarkable display of the skills. The visits of the https://www.aussiessay.com/assignment-help.php are arranged for the safety of the souls. Bugs are totally ignorant them for people. Their count is discouraged for the proper functioning for the way of the manners for the athletes.
Comment 4 James Tinker 2020-04-16 06:56:18 UTC
The documentation team assigns error classification check contacts to ensure that all errors reported according to the open stack manual repository are classified in a timely manner. visit https://www.ukacademicwriters.co.uk/assignment-writing-service.php for academic information, I hope you got my point.
Comment 5 oliver 2020-04-22 08:19:57 UTC
This bracket scale might be helpful while working to correctly place formulas.Please share some different working scales related to this.Hope to grab some different and helpful next time.<a href="https://justpva.com/">gmail accounts for sale</a>
Comment 6 Nick Spark 2020-05-19 05:40:29 UTC
Duplication of a bug may occur if it is not eliminated on time. That may cause code complexity so the better option is to change it manually or to look for the alternative solution in the repository. Acknowledge me here https://www.britishcustomessay.co.uk/ if you find a better solution.