Download it now!
Bug 41042 - Calc's Formula bar does not display the date in the format configured for the cell
Summary: Calc's Formula bar does not display the date in the format configured for the...
Status: CLOSED DUPLICATE of bug 37978
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-20 07:43 UTC by Dotan Cohen
Modified: 2012-01-10 06:29 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dotan Cohen 2011-09-20 07:43:20 UTC
Steps to reproduce:
1) Configure a cell for the YYYY-MM-DD date format.
2) Enter the date 2005-09-02
3) Press Enter to leave the cell
4) Press the Up Arrow to reenter the cell

What Happens:
The Formula bar displays the date in mm/dd/yyyy format as 09/02/2005

What Was Expected To Happen:
The Formula bar should display the date in yyyy-mm-dd format as 2005-09-02
Comment 1 Eike Rathke 2011-12-21 09:04:06 UTC

*** This bug has been marked as a duplicate of bug 37978 ***