Bug 41085 - fails save as when adding a new work sheet to front of sheets
Summary: fails save as when adding a new work sheet to front of sheets
Status: RESOLVED DUPLICATE of bug 41054
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-21 07:25 UTC by RP
Modified: 2012-01-11 01:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description RP 2011-09-21 07:25:37 UTC
I moved from 3.3.4 to 3.4.3.  When I add a new work sheet to the FRONT of an existing Calc file it will fail on save.  If I place the work sheet at the REAR of an existing calc file it will save with no problem.  I returned to 3.3.4 and did the same routine and it works fine.  OS is Win7.  Tried the full install and the portable version with the same results.
RP
Comment 1 Björn Michaelsen 2011-12-23 12:39:40 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Cor Nouws 2012-01-11 01:10:17 UTC

*** This bug has been marked as a duplicate of bug 41054 ***