Bug 41139 - EDITING of cells exceeding screen impossible because scrolling jumps cells instead of characters
Summary: EDITING of cells exceeding screen impossible because scrolling jumps cells in...
Status: RESOLVED DUPLICATE of bug 34689
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-22 23:46 UTC by bobodod
Modified: 2011-09-24 00:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bobodod 2011-09-22 23:46:02 UTC
LibreOffice Calc scrolls from cell to cell instead of character by character.  If a cell's contents don't all fit on the screen in the current resolution, the entirety of that cell is never visible.

See OpenOffice.org bug 81907:  http://openoffice.org/bugzilla/show_bug.cgi?id=81907
Comment 1 Rainer Bielefeld Retired 2011-09-24 00:44:25 UTC
DUP of "Bug 34689 - UI scroll problem: Cell with dimensions exceeding screen dimensions impossible to work with".

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 34689 ***