Download it now!
Bug 41172 - VIEWING: Forms do not look good anymore
Summary: VIEWING: Forms do not look good anymore
Status: CLOSED DUPLICATE of bug 37024
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.4 Daily
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-24 07:13 UTC by Boudi van Vlijmen
Modified: 2011-12-22 05:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
SCREENSHOT (23.19 KB, application/vnd.oasis.opendocument.text)
2011-09-24 07:21 UTC, Boudi van Vlijmen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Boudi van Vlijmen 2011-09-24 07:13:52 UTC
Problem description: 

Steps to reproduce:
1. Make a db linked form in base
2. Save the form as a .odt file
3. Open the .odt file

Current behavior:
The layout is not as in base anymore. This used to be the case until 3.3.x

I can send an example file if wanted.
Comment 1 Boudi van Vlijmen 2011-09-24 07:21:07 UTC
Created attachment 51571 [details]
SCREENSHOT

SCREENSHOT COMMENT
Comment 2 Rainer Bielefeld Retired 2011-09-25 03:29:19 UTC
@Boudi van Vlijmen
Please contribute information concerning your Operating System (exact version), exact build No, build source, Theme selected in menu 'Tools -> Options -> LibO -> View -> User Interface - Icon size and Style'

Can you contribute a sample document for LibO Bibligraphy Database?
Comment 3 Alex Thurgood 2011-09-26 09:30:11 UTC
@Rainer : I think this is a dup, but I've got to find the other bug reference. It involves the switch in Form display from Web layout in 3.3.x to Print layout in 3.4.x.

In effect, forms which were created under 3.3.x had the Web layout as default, but this got changed somewhere in the release of 3.4.x and now the default is Print layout, which causes draw object overlaps because all of the objects are pushed within the margins of the available printing space.

The problem is that the user can no longer choose between Print layout and Web layout as they were able to do in previous versions of OOo, from what I have seen reported on the user lists, any attempt to switch layout via the menu is impossible (options greyed out) or simply produces no effect.

However, it has now been reported several times on the user mailing list and I would admit that it would be a pretty annoying bug for me, especially since the option to change no longer has any effect.

Alex
Comment 4 Alex Thurgood 2011-09-26 09:33:37 UTC

*** This bug has been marked as a duplicate of bug 37024 ***
Comment 5 Björn Michaelsen 2011-12-22 05:54:00 UTC
RESOLVED, FIXED or CLOSED bugs cant be KEYWORD NEEDINFO.