Download it now!
Bug 41175 - Persistent Restore Window
Summary: Persistent Restore Window
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-24 13:00 UTC by Leon
Modified: 2012-04-04 02:34 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leon 2011-09-24 13:00:55 UTC
Restore Windows

The application "LibreOffice" unexpectedly quit while trying to 
restore its windows. Do you want to try to restore its widows
again?

Button: Don't Restore Windows

Button: Restore Windows.

-----

I've tried the few things that I know, such as Restart (the computer), Force Quit, Download and ReInstall (tried this with both LibO 3.3.4 and LibO 3.4 (latest)) and it's still here. 

Any thoughts would be greatly appreciated, because Calc **won't start**, Writer will start but shows the window.
Comment 1 Pawel Worach 2011-12-20 12:37:59 UTC
Dupe of 39007 ?
Comment 2 Björn Michaelsen 2011-12-23 12:36:53 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 3 sasha.libreoffice 2012-03-02 06:25:13 UTC
Thanks for bugreport
Please, verify if in last version of LibreOffice still reproducible
And which version of Windows used?
Comment 4 manj_k 2012-04-04 02:34:46 UTC
Already reported (and assigned) as 'Bug 39007 - Persistent "Restore Windows" dialog won't disappear, disables key functionality'.

*** This bug has been marked as a duplicate of bug 39007 ***