Download it now!
Bug 41215 - LibreOffice segfaults when trying to display font selection dialog with RaghuMalayalam or RaghuOriya fonts
Summary: LibreOffice segfaults when trying to display font selection dialog with Raghu...
Status: RESOLVED DUPLICATE of bug 45355
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86-64 (AMD64) All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2011-09-26 03:03 UTC by mikerackhabity
Modified: 2012-01-29 02:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mikerackhabity 2011-09-26 03:03:54 UTC
When I click to try and select a font, if I scroll the font selection dialog so that either RaghuMalayalam or RaghuOriya would be visible, LibreOffice segfaults.

This also happens when trying to select either of those fonts using arrow keys.

These fonts seem to work fine in other applications.

System Info:
- Linux - 3.0-ARCH #1 SMP PREEMPT x86_64 Intel(R) Core(TM)2 Duo CPU T9300 @ 2.50GHz GenuineIntel GNU/Linux

- Openbox Desktop with Cairo Composite Manager for compositing.
Comment 1 tester8 2011-11-11 14:43:57 UTC
Not reproduced with

LO 3.4.4
Ubuntu 10.04.3 x86
Linux 2.6.32-35-generic Russian UI

May be related to... I don't know.
Comment 2 Jean-Baptiste Faure 2012-01-22 07:27:23 UTC
@mikerackhabity: do you still encounter this problem with current release (LO 3.4.5) or LO 3.5.0 rc1 ?

Best regards. JBF
Comment 3 Rainer Bielefeld Retired 2012-01-29 02:41:42 UTC
[Reproducible] with "LibreOffice 3.4.5 German UI [Build ID: OOO340m1 (Build:502)]" parallel Server installation on German WIN7 Home Premium (64bit) by copy paste a word from <http://en.wikipedia.org/wiki/Oriya_language> to WRITER. 

Worked with LibO 3.3.0

Pretty sure a DUP of "Bug 45355 - CRASH if characters in text of BENGALI, TIBETAN, MALAYALAM, MARATHI, NEPALI, ORIYA, TAMIL, TELUGU"

*** This bug has been marked as a duplicate of bug 45355 ***