Bug Hunting Session
Bug 41264 - FORMATTING UI : no check marks in Line Spacing and ALignment popup menu
Summary: FORMATTING UI : no check marks in Line Spacing and ALignment popup menu
Status: RESOLVED DUPLICATE of bug 31471
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Ivan Timofeev (retired)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 43701
  Show dependency treegraph
 
Reported: 2011-09-27 08:33 UTC by Erik Devriendt
Modified: 2011-12-23 07:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erik Devriendt 2011-09-27 08:33:07 UTC
In Writer the submenus the Alignment and Line Spacing submenus of the right click popup menu do not show the current active state. 
The menus have some empty space in front of each menu option.

In OpenOffice a check box or radio button appears in front of the menu items, 
indicating the current active item.

LibreOffice 3.4.3 OOO340m1 (Build:302)
Windows XP Professional Service Pack 3
Comment 1 Rainer Bielefeld Retired 2011-12-10 11:09:18 UTC
Still with Server Installation of  "LibreOffice 3.5.0 - WIN7 Home Premium (64bit) English UI [Build ID: 35c8573-95bcc5e-4c1bcb] Win-x86@6-fast  pull time 2011-12-09 12:44:50" 

@Ivan:
Please feel free to reassign (or reset Assignee to default) if it’s not your
area or if provided information is not sufficient. Please set Status to
ASSIGNED if you accept this Bug.
Comment 2 Ivan Timofeev (retired) 2011-12-10 12:08:36 UTC
I am using Gnome DE and all works fine for me if icons in menus are disabled (i.e. checkboxes are visible). However, when I enable icons - they disappear from the mentioned menus. Unfortunately, can't test this on Windows for now, but I'll try to setup the build system for Windows ASAP.
Comment 3 Rainer Bielefeld Retired 2011-12-11 06:32:12 UTC
@Ivan
I can confirm your observation also with WIN, context menu "radio buttons" are shown with "hide icons"
Comment 4 Ivan Timofeev (retired) 2011-12-23 07:25:48 UTC
Marked as duplicate - the same internal problem. Anyway thank you Erik for reporting!

*** This bug has been marked as a duplicate of bug 31471 ***