Bug Hunting Session
Bug 41280 - FILESAVE: Unable to save underline text to HTML
Summary: FILESAVE: Unable to save underline text to HTML
Status: RESOLVED DUPLICATE of bug 41281
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-27 22:02 UTC by Sergey
Modified: 2011-09-29 01:54 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey 2011-09-27 22:02:33 UTC
Problem description: 
If some part of text at cell have underlining then underlining will be lost when save to HTML
Steps to reproduce:
1. Create  spreadsheet
2. Print some text and underline part of it
3. Save as document HTML

Current behavior:
Underlining is lost

Expected behavior:
Some part of text must be underlined
Comment 1 Alastair Rae 2011-09-29 01:54:10 UTC

*** This bug has been marked as a duplicate of bug 41281 ***