Download it now!
Bug 41382 - Crash when changing absolute name to relative
Summary: Crash when changing absolute name to relative
Status: RESOLVED DUPLICATE of bug 40571
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other Linux (All)
: high blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-01 07:48 UTC by Andreas Säger
Modified: 2011-10-01 07:52 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Säger 2011-10-01 07:48:25 UTC
Assign a name to a spreadsheet range (type into the name box).
menu:Insert>Names>Define...[Ctrl+F3]
Select the new name and remove all $ from the reference.
Hit the "Modify" button.
Comment 1 vitriol 2011-10-01 07:52:36 UTC

*** This bug has been marked as a duplicate of bug 40571 ***