Download it now!
Bug 41430 - [PRINTING] surplus empty page when printing handouts with 2 slides per page
Summary: [PRINTING] surplus empty page when printing handouts with 2 slides per page
Status: RESOLVED DUPLICATE of bug 31966
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-03 13:18 UTC by hardy
Modified: 2012-08-10 18:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hardy 2011-10-03 13:18:17 UTC
This happens in LibreOffice 3.4.3 release.
It has not happened in OpenOffice 3.2

Here is what to do to reproduce the unwanted behavior:

* create a new Impress slideshow with 2 slides (for example)
* use the menu: file - print
* in the print dialoge set: 
  print all transparencies, print Handout (important), 2 slides per page
* already now you can see on the left hand side of the print dialog,
  that Impress intends to print an additional, surplus, second empty page,
  at the end of the printout

And in the final printing, this surplus page at the end really gets printed.

This also works with more then two slides on the handout.

This behavior is nasty, because I often print those handouts into pdf documents. And it is a non-trivial task to remove the last page from a big pdf document.

I hope this can be easily fixed. As said above, this bug is new in LibreOffice. It has not been there in OpenOffice before (but many other bugs have...)
Comment 1 Björn Michaelsen 2011-12-23 12:36:16 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Rainer Bielefeld Retired 2011-12-25 00:45:52 UTC
Known problem, see "Bug 31966 - PRINTING: blank page add at end of printed document".

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 31966 ***
Comment 3 hardy 2012-08-10 18:03:24 UTC
I confirm: This bug is fixed in LO 3.5.5.3 (or maybe even earlier).