Download it now!
Bug 41434 - UI: No JRE installed on machine
Summary: UI: No JRE installed on machine
Status: RESOLVED DUPLICATE of bug 31354
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-03 19:16 UTC by alex
Modified: 2011-10-03 21:32 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alex 2011-10-03 19:16:22 UTC
Problem description: 

Steps to reproduce:
1. Install on machine without Java installed
2. Open one of the tools (writer for me)

Current behavior:
~10 message boxes on initial start (was with writer) stating that Java is required

Expected behavior:
Just stop loading after 1st message box or somethin...
Comment 1 vitriol 2011-10-03 21:32:20 UTC

*** This bug has been marked as a duplicate of bug 31354 ***