Bug 41575 - FILESAVE: Exporting PDF does not change colors automatically in notes
Summary: FILESAVE: Exporting PDF does not change colors automatically in notes
Status: RESOLVED DUPLICATE of bug 35779
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.0 Beta1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-07 14:45 UTC by Reuben Thomas
Modified: 2013-03-23 20:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Reuben Thomas 2011-10-07 14:45:40 UTC
I have an Impress document whose master slide has a black background. The text color is automatically changed to white (clever LibreOffice!). When I export to PDF, the slide pages have white text on a black background, just as on the screen, but the notes pages have black text on a black background. Oops!
Comment 1 Björn Michaelsen 2011-12-23 12:37:19 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Reuben Thomas 2011-12-23 14:06:01 UTC
In 3.5.0beta1 this bug is very slightly improved: the text colour on the exported notes page is very dark grey. This is enough to see what the problem is (when it was black on black, one had to guess), but it's not enough to fix the problem! (The correct fix is to auto-invert the colour in the notes pages just as in the slides pages.)

Changing status back to NEW.
Comment 3 Jacqueline Rahemipour 2013-03-23 20:18:27 UTC
Reproducible with LibO 4.0. Closing as Duplicate.

*** This bug has been marked as a duplicate of bug 35779 ***