Download it now!
Bug 41594 - Modification of a Range Name crashes spreadsheet program.
Summary: Modification of a Range Name crashes spreadsheet program.
Status: RESOLVED DUPLICATE of bug 40571
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-08 12:01 UTC by Allan Jacobs
Modified: 2011-10-08 12:05 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Input spreadsheet with no Range Names. (9.36 KB, application/vnd.oasis.opendocument.spreadsheet)
2011-10-08 12:01 UTC, Allan Jacobs
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Allan Jacobs 2011-10-08 12:01:13 UTC
Created attachment 52127 [details]
Input spreadsheet with no Range Names.

File->Open
Grading.ods

Insert->Names->Define...
Scope: Document(Global)
Name: Scores
Assigned to: $Sheet1.$A$18
Add
OK

Insert->Names->Define...
Scope: Document(Global)
Select Scores
Modify

will crash LibreOffice Calc.

$ lsb_release -rd
Description:	Ubuntu oneiric (development branch)
Release:	11.10
$ apt-cache policy libreoffice
libreoffice:
  Installed: 1:3.4.3-3ubuntu2
  Candidate: 1:3.4.3-3ubuntu2
  Version table:
 *** 1:3.4.3-3ubuntu2 0
        500 http://us.archive.ubuntu.com/ubuntu/ oneiric/main amd64 Packages
        100 /var/lib/dpkg/status

About LibreOffice menu option reports:

LibreOffice 3.4.3
OOO340m1 (Build:302)
Comment 1 vitriol 2011-10-08 12:05:49 UTC

*** This bug has been marked as a duplicate of bug 40571 ***