Bug 41639 - BUGZILLAASSISTANT: Bugzilla form field page shown in LibO frame
Summary: BUGZILLAASSISTANT: Bugzilla form field page shown in LibO frame
Status: RESOLVED DUPLICATE of bug 44230
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: needsDevEval, skillJavaScript, topicQA, topicWeb
Depends on:
Blocks:
 
Reported: 2011-10-09 22:52 UTC by Rainer Bielefeld Retired
Modified: 2015-12-15 23:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot showing additional scroll slider (124.60 KB, application/pdf)
2011-10-09 22:52 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2011-10-09 22:52:29 UTC
Created attachment 52163 [details]
Screenshot showing additional scroll slider

When you have submitted a bug you can change to the bugzilla page with the link shown nearby test "... successfully ...".
The bugzilla page will be shown in a frame of a Silverstripe(?) LibreOffice page, what requires an additional third scroll slider, I believe that's not a good Idea
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20110928 Firefox/7.0.1 SeaMonkey/2.4.1
Comment 1 Petr Mladek 2011-12-13 11:29:40 UTC
See
http://wiki.documentfoundation.org/Bug_Submission_Assistant#Installation_and_maintainance
where to start debugging.
Comment 2 Rainer Bielefeld Retired 2012-03-21 22:07:45 UTC
Might be intended?
Comment 3 Rob Snelders 2012-08-17 14:53:37 UTC

*** This bug has been marked as a duplicate of bug 42230 ***
Comment 4 Rob Snelders 2012-08-17 14:54:30 UTC
wrong bug attached

*** This bug has been marked as a duplicate of bug 44230 ***
Comment 5 Robinson Tryon (qubit) 2015-12-15 23:47:44 UTC
Migrating Whiteboard tags to Keywords: (ProposedEasyHack -> needsDevEval, SkillJavaScript TopicWeb TopicQA )
[NinjaEdit]