Download it now!
Bug 41676 - Changing cell range assigned to a name causes crash
Summary: Changing cell range assigned to a name causes crash
Status: RESOLVED DUPLICATE of bug 40571
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86 (IA32) Mac OS X (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-11 04:58 UTC by Uwe Altmann
Modified: 2011-10-11 05:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Uwe Altmann 2011-10-11 04:58:00 UTC
Mark a cell range (i.e. $B$3:$F$8)
Go to Insert > Names > Define
Type a name (i.e. "test") and click "Add"
Click "OK"

Got to Insert > Names > Define
Click on "test"
Change the cell range in field "Assigned to" (i. e. to $B$5:$F$8)
Click "Modify"
See an instant crash.
Comment 1 vitriol 2011-10-11 05:03:46 UTC

*** This bug has been marked as a duplicate of bug 40571 ***