Download it now!
Bug 41895 - Problem with formatting toolbar when compressed
Summary: Problem with formatting toolbar when compressed
Status: RESOLVED DUPLICATE of bug 42029
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-17 09:03 UTC by Doogie
Modified: 2012-04-13 23:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Tools menu not visible in Window (155.82 KB, image/jpeg)
2012-03-30 01:12 UTC, Cristian-Petru Pencov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Doogie 2011-10-17 09:03:34 UTC
problem is when the screen is sized small enough to compress the formatting toolbar into a partial drop down box.  

when the Borders, Background Color or Font Color are selected the don't open the selection menu.  the keyboard shortcuts do not work in this mode either.

once the window is re-sized the toolbar is redrawn to be its normal size and it functions properly.
Comment 1 Cristian-Petru Pencov 2012-03-30 01:12:55 UTC
Created attachment 59258 [details]
Tools menu not visible in Window
Comment 2 sasha.libreoffice 2012-04-13 23:19:14 UTC

*** This bug has been marked as a duplicate of bug 42029 ***