Bug Hunting Session
Bug 41968 - Impossible to print envelopes with canon laser printer (CAPT driver)
Summary: Impossible to print envelopes with canon laser printer (CAPT driver)
Status: RESOLVED DUPLICATE of bug 44664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-18 09:59 UTC by Yannick Chiron
Modified: 2012-04-14 00:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
envelope file for example (11.50 KB, application/vnd.oasis.opendocument.text)
2011-10-18 09:59 UTC, Yannick Chiron
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yannick Chiron 2011-10-18 09:59:50 UTC
Created attachment 52486 [details]
envelope file for example

In LibreOffice 3.3.4 and also in OpenOffice 3.3, it is possible to print envelopes (DL size in my case). But in LibreOffice 3.4.3, it keeps asking for A4 size even though I did all the necessary steps to change it to envelopes.

I checked carefully since I have the two versions installed on my Mac. No problem with 3.3.4 but no way to make it work with 3.4.3.

My printer is a Laser color Canon i-Sensys LBP 5050n, with a CAPT driver.
My computer is MacBook Pro, intel Core2duo, under Mac OS X 10.6.8. 

I attached a sample file.

I didn't check if the bug affects other platforms besides Mac OS X.

Yannick
Comment 1 Christian Fischer 2011-10-20 06:47:24 UTC
Yes
Systems Mageia1 and Mandriva-Linux 2010.2  / libreoffice 3.4.3
Y cannot print DL on my Hp Laserjet 1220 .
but
printer is  good with property ...peripheral...Postscript(level...)
  property peripheral default is pdf .
Comment 2 Yannick Chiron 2011-10-22 13:11:18 UTC
Thanks Christian for your comment, but I'm sorry I don't understand.

I think you meant that the bug is also present on both Mageia-Linux and Mandriva-Linux 2010.2.

But then what do you mean? I don't find in LibreOffice: Property… Peripheral… Postscript (level…).
Or is this a configuration of the printer, but then I don't see the equivalent for my printer under Mac OS X 10.6.8, with CAPT driver 3.31.
Comment 3 Christopher Yeleighton 2012-03-24 13:02:04 UTC
Can you export to PDF and print the PDF?
Comment 4 Yannick Chiron 2012-03-24 14:19:57 UTC
> Can you export to PDF and print the PDF?

Yes, exporting tp PDF and then printing works.
The problem is with native printing.
I didn't get a chance to check it with LibO 3.5.1 though.
Comment 5 sasha.libreoffice 2012-04-14 00:05:39 UTC

*** This bug has been marked as a duplicate of bug 44664 ***