Download it now!
Bug 42089 - MinGW: MAILMERGE Server Authentication test fails
Summary: MinGW: MAILMERGE Server Authentication test fails
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: mabMinGW
  Show dependency treegraph
 
Reported: 2011-10-21 04:33 UTC by Rainer Bielefeld Retired
Modified: 2014-06-17 04:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2011-10-21 04:33:39 UTC
Observed with Parallel installation of Master "LibO-dev 3.5.0 – WIN7 Home Premium (64bit) English UI [(Build ID:  308b7a2-e916bf9-9c6ea62-e1a2fb3)] (daily/MinGW_cross-compilation 2011-10-18_22.56.49)". Steps to reproduce:

1. Open new WRITER document
2. Menu 'Tools -> Options -> Writer -> Mail Merge E-Mail'
3. Insert your settings as usual incl. Server Authentication
4. Click <Test settings>
   Expected: Success
   Actual: Message, please see below!

Message:
LibO-dev could not connect to the outgoing mail server. Check your system's settings and the settings in LibO-dev. Check the server name, the port and the secure connections settings
--
component context fails to supply service com.sun.star.mail.MailServiceProvider of type com.sun.star.mail.XMailServiceProvider: loading component library failed: file:///C:/Users/Public/Documents/Ressourcen/LibO/master~2011-10-18_22.56.49_LibO-Dev_OOO350m1_Win_x86_install-arc_en-US/LibO-Dev_OOO350m1_Win_x86_install-arc_en-US/LibO-dev%203.5/program/../Basis/program/pythonloader.uno.dll

Might be related to or DUP of "Bug 40516 - MAILMERGE: Server Authentication test fails"
Comment 1 Rainer Bielefeld Retired 2011-11-03 07:52:24 UTC
As discussed during TSC call: Blocks "Bug 41883 MinGW port Most Annoying Bugs"
Comment 2 Rainer Bielefeld Retired 2011-11-25 10:35:56 UTC
Reproducible with parallel installation of MinGW Master "LibO-dev 3.5.0 – WIN7 Home Premium (64bit) English UI (Build ID:fba911f-2fcbe65-8b4f344-3bd0388) (daily/Win-x86@7-MinGW/master/2011-11-25_08.14.45)"

Works fine with MSVC Server installation of Master "LibO-dev 3.5.0 – WIN7 Home Premium (64bit) ENGLISH UI [(Build ID:  4f11d0a-adcf6d5-c4bb9bd)]" Windows_2008R8 - 111118)
Comment 3 tommy27 2012-01-22 13:39:04 UTC
*** Bug 45078 has been marked as a duplicate of this bug. ***
Comment 4 Jan Holesovsky 2014-06-17 04:26:39 UTC
The MinGW port is not maintained any more.