Download it now!
Bug 42093 - Copy and paste as special from Firefox into LibreOffice
Summary: Copy and paste as special from Firefox into LibreOffice
Status: RESOLVED DUPLICATE of bug 34599
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-21 08:38 UTC by kaesezeh
Modified: 2011-10-24 01:26 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kaesezeh 2011-10-21 08:38:09 UTC
I have the following very annoying little issue: I want to copy and paste something from a website into a LibreOffice document but as unformatted text (to get rid of all sorts of formatting and hyperlinks and to make things fit into my template immediately). So I copy something from Firefox (7.01) (on Linux Mint 11 64 bit without Glipper or similar clipboard managers), go to LibreOffice Writer (3.3.4) and do CTRL+SHIFT+V (or go to Edit: Paste special) and nothing happens. The stuff is still in the clipboard because I can paste it with CTRL-V, but I can't do the CTRL+SHIFT+V. So I always need to open Geany paste it in there, copy it again, paste it into LibreOffice, close Geany, ... This can't be what a text processing software in 2011 needs me to do ... Any hints?
Comment 1 Andras Timar 2011-10-24 01:26:02 UTC

*** This bug has been marked as a duplicate of bug 34599 ***