Download it now!
Bug 42167 - Multiple graphic selection fails when there is an inserted picture.
Summary: Multiple graphic selection fails when there is an inserted picture.
Status: CLOSED DUPLICATE of bug 37960
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: x86-64 (AMD64) All
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-24 08:37 UTC by Bob Beattie
Modified: 2017-04-19 21:26 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bob Beattie 2011-10-24 08:37:27 UTC
1. Starting with a blank document, create a few blank lines by pressing RETURN.

2. At the top of the page, insert a small picture graphic using Insert->Picture->From file

3. Further down the page, create three graphics from the Basic Shapes as found in the Drawing Toolbar.  Place the shapes next to each other.

4. Click the first basic shape, then hold down SHIFT and select the second.  The basic shapes are deselected and the inserted picture is selected instead.

5. To prove the inserted picture is the problem, select the inserted picture, press DELETE to remove it, select the first basic shape, hold down SHIFT and now you will be able to select the second and third basic shapes [as if you wanted to group them].
Comment 1 Christian Lohmaier 2011-12-28 09:35:12 UTC
confirmed on linux with 3.5.0beta2 - just as described.
Comment 2 famo 2012-01-10 15:36:37 UTC
confirmed on Win XP (32bit) with LO 3.4.4
Comment 3 Petra Wegs 2012-05-09 12:29:28 UTC
Confirmed on Windows 7/64 with LO 3.5.3
Comment 4 stragu 2013-09-06 06:24:34 UTC

*** This bug has been marked as a duplicate of bug 37960 ***
Comment 5 Regina Henschel 2017-04-19 21:26:42 UTC
Fixed.