Download it now!
Bug 42201 - EDITING: freeze when replace with regular expression
Summary: EDITING: freeze when replace with regular expression
Status: RESOLVED DUPLICATE of bug 40831
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86-64 (AMD64) All
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-25 04:57 UTC by mrbaroni
Modified: 2011-10-29 09:27 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mrbaroni 2011-10-25 04:57:08 UTC
When I try to find $ and replace it with space (enable regular expressions) to merge the rows, the Writer freezes. 
I use LibreOffice 3.4.3 OOO340m1 (Build:302) on Debian Wheezy and same release of Writer on Windows. The problem is in both ones. Thank you
Comment 1 vitriol 2011-10-25 05:54:58 UTC
Maybe related to Bug 40831 that seems non reproducible and needinfo
Comment 2 vitriol 2011-10-29 09:27:58 UTC
Marked duplicate of Bug 40831 for now.

*** This bug has been marked as a duplicate of bug 40831 ***