Bug 42236 - VIEWING Base is very slow with JRE 6_u23 and other newer JREs
Summary: VIEWING Base is very slow with JRE 6_u23 and other newer JREs
Status: RESOLVED DUPLICATE of bug 35023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: x86 (IA32) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-25 10:09 UTC by Robert Großkopf
Modified: 2011-12-18 06:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Großkopf 2011-10-25 10:09:17 UTC
I have reported this some times ago in the suse-bugzilla, then as an open-office-bug. Nothing changed.
When using JRE 6_u22 opening of a table is ok. When using JRE 6_u23 or newer versions you could wait for a long time - then the data were shown.
Comment 1 Robert Großkopf 2011-12-18 06:09:58 UTC

*** This bug has been marked as a duplicate of bug 35023 ***