Download it now!
Bug 42238 - : Computer volume control does not function.
Summary: : Computer volume control does not function.
Status: RESOLVED DUPLICATE of bug 32664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-25 10:40 UTC by Jrquinlisk
Modified: 2011-10-27 23:16 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jrquinlisk 2011-10-25 10:40:56 UTC
Problem description: LibreOffice prevents computer's volume control from functioning correctly.

Steps to reproduce:
1. Open LibreOffice
2. Operate computer's volume control

Current behavior: When working in LibreOffice, my computer's volume control will not function.  If LibreOffice is open in the background, volume control functions normally.

Expected behavior: 

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Comment 1 vitriol 2011-10-27 08:00:53 UTC
Jrquinlisk@gmail.com 

You mean buttons on a multimedia keyboard? Id yes, it's a duplicate of Bug 32664
Comment 2 Jrquinlisk 2011-10-27 09:13:29 UTC
My computer uses a volume dial; I'm not sure if it's related or not.
Comment 3 vitriol 2011-10-27 23:16:25 UTC
(In reply to comment #2)

> My computer uses a volume dial; I'm not sure if it's related or not.

I think that is related (hardware control). I'll mark as duplicate for now.

*** This bug has been marked as a duplicate of bug 32664 ***