Download it now!
Bug 42318 - Embedded eps-elements are not placed correctly in presentation.
Summary: Embedded eps-elements are not placed correctly in presentation.
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86-64 (AMD64) Linux (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-27 12:11 UTC by Søren Holm
Modified: 2014-09-01 21:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Presentation that looks differently in "Presenation mode" vs. normal editing mode. (14.11 KB, application/vnd.oasis.opendocument.presentation)
2011-10-27 12:11 UTC, Søren Holm
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Søren Holm 2011-10-27 12:11:46 UTC
Created attachment 52830 [details]
Presentation that looks differently in "Presenation mode" vs. normal editing mode.

I have inserted some eps-files in a presentation. I have also drawn some circles on top of those eps',

When pressing F5 to start the full-screen presentation the decument does not look right. The circles are no where they should be - or the eps-files are not where they should be. It's hard to tell.
Comment 1 A (Andy) 2013-03-24 11:45:58 UTC
reproducible with LO 4.0.1.2 (Win7 Home, 64bit)

@Radek: Could this maybe be something for you?
Comment 2 Søren Holm 2013-03-25 08:33:28 UTC
I can confirm that is is still a problem on linux also.

I can add that in editing-mode zooming out offsets the red circles relative to the rest of the graphics.
Comment 3 Björgvin Ragnarsson 2014-09-01 21:27:36 UTC
Looks the same to me in Presentation mode and normal editing mode.

LibreOffice 4.2.6.2 as well as 4.3.1.2, Linux.
Comment 4 Søren Holm 2014-09-01 21:41:54 UTC
You are right. It's been a while, so I guess it's fixed.