Download it now!
Bug 42323 - LibO 3.4.3 Calc Crash in Define Names dialogue
Summary: LibO 3.4.3 Calc Crash in Define Names dialogue
Status: RESOLVED DUPLICATE of bug 40571
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: All All
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-27 14:48 UTC by Stefan Knorr (astron)
Modified: 2011-10-27 14:57 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Knorr (astron) 2011-10-27 14:48:27 UTC
Very easy to reproduce crash – here's how:

1 Open LibO Calc with a new file
2 Click on Insert > Names > Define...
3 Enter any name into the box, then click Add
4 Select the name just entered
5 Click Modify and experience crash

I can reproduce this consistently on Windows Vista (32-bit) and Ubuntu 10.10 (64-bit).

(The very similar Data > Define Range... dialogue doesn't have this problem.)
Comment 1 Markus Mohrhard 2011-10-27 14:57:08 UTC

*** This bug has been marked as a duplicate of bug 40571 ***