Download it now!
Bug 42337 - Default value of Range and copies in Print menu
Summary: Default value of Range and copies in Print menu
Status: RESOLVED DUPLICATE of bug 34697
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-28 03:16 UTC by Orwel
Modified: 2011-11-01 22:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Orwel 2011-10-28 03:16:43 UTC
If you want to print only one page from a huge document, the only possibility is to set a manual page number (or range) in File - Print (or CTRL+P). In the Range and copies properties a field "Actual page" is not present.

The only option to print a single page is to set the page number in the field "Pages". The default value is set "1-number of pages of the document", what is the same range as "All pages" above. LO should automatically set the actual page number in the field "Pages" as it was done by OpenOffice (3.2).

I am not sure if this is really a bug, but it seems to be useless if LO set the default value same as "All pages" above do. If the current page is no an option, the field should be better empty so you need not delete the default value everytime.
Comment 1 Korrawit Pruegsanusak 2011-11-01 22:08:30 UTC
Thanks for your suggestion. This feature is implemented in the next 3.5 version.

*** This bug has been marked as a duplicate of bug 34697 ***