Bug 42417 - Crash reporter does not appear during document recovery process
Summary: Crash reporter does not appear during document recovery process
Status: CLOSED DUPLICATE of bug 37206
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Document-Recovery
  Show dependency treegraph
 
Reported: 2011-10-31 03:31 UTC by Fred Jones
Modified: 2017-10-07 09:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fred Jones 2011-10-31 03:31:03 UTC
Following a crash, a spreadsheet needed to be recovered.  During the file  recovery, a window opens saying that pressing "Next" will lead to a crash reporting phase.  This does not happen; the window disappears and the recovered  spreadsheet is opened.  It is not clear whether any crash report was sent.
Comment 1 Fred Jones 2011-10-31 03:34:34 UTC
Note. The crash from which it was recovering was bug 42415.
Comment 2 manj_k 2011-11-09 11:07:18 UTC
Duplicate of 'Bug 37206 - Recovery window shows error report text'.

*** This bug has been marked as a duplicate of bug 37206 ***
Comment 3 manj_k 2011-12-25 08:41:33 UTC
CLOSED