Download it now!
Bug 42570 - ODF import: Frame Border "double" gone under 3.4.3
Summary: ODF import: Frame Border "double" gone under 3.4.3
Status: CLOSED DUPLICATE of bug 38542
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86 (IA32) All
: medium normal
Assignee: Cédric Bosdonnat
URL:
Whiteboard: BSA odf
Keywords: regression
Depends on:
Blocks: 44768
  Show dependency treegraph
 
Reported: 2011-11-03 14:47 UTC by Spiros Georgaras
Modified: 2012-02-24 04:29 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Frame border on 1st page (26.19 KB, application/vnd.oasis.opendocument.text)
2011-11-03 14:50 UTC, Spiros Georgaras
Details
Screenshots (65.26 KB, application/pdf)
2011-11-26 01:00 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Spiros Georgaras 2011-11-03 14:47:50 UTC
Problem description: I have a bunch of ODTs created with 3.3.x. Most of them contain a frame on the first page (heavily customized - colored with white border).

Using 3.4.3 (same for 3.4.x, but 3.4.1 and 3.4.2 crash) the frame's border is gone - i have to redefine it

Steps to reproduce:
1. Load the attached file...

Platform: debian sid - libreoffice 3.4.3 OOO340m1 (Build 302)
              
Browser: Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Comment 1 Spiros Georgaras 2011-11-03 14:50:12 UTC
Created attachment 53133 [details]
Frame border on 1st page
Comment 2 Rainer Bielefeld Retired 2011-11-26 00:57:53 UTC
[Reproducible] with "LibreOffice 3.4.4  - WIN7 Home Premium (64bit) German UI [OOO340m1 (Build:402)]", for details please see attached screenshots!

Still a problem with parallel installation of MinGW Master "LibO-dev 3.5.0 – WIN7 Home Premium (64bit) English UI (Build ID:fba911f-2fcbe65-8b4f344-3bd0388) (daily/Win-x86@7-MinGW/master/2011-11-25_08.14.45)"

@Cédric:
Please feel free to reassign (or reset Assignee to default) if it’s not your area or if provided information is not sufficient. Please set Status to ASSIGNED if you accept this Bug.
Comment 3 Rainer Bielefeld Retired 2011-11-26 01:00:54 UTC
Created attachment 53861 [details]
Screenshots

See comment 2
Comment 4 Rainer Bielefeld Retired 2011-11-26 01:16:34 UTC
Might be related to "Bug 43249 - FILEOPEN: Frame borders not shown"
Comment 5 Spiros Georgaras 2011-12-24 04:59:29 UTC
Bug is still there in 3.5beta1 (just tested it on debian)
Comment 6 Cor Nouws 2012-01-11 02:46:53 UTC
(In reply to comment #4)
> Might be related to "Bug 43249 - FILEOPEN: Frame borders not shown"

I guess not, that one is about .doc files.

Mybe this is related to bug 44010 in stead ;-)
Comment 7 Michael Stahl (CIB) 2012-02-03 10:08:48 UTC
frame borders have exactly the same problem as table borders;
fixed by the fix for bug 38542; resolving as duplicate.

*** This bug has been marked as a duplicate of bug 38542 ***