Bug 42613 - PRINTING TABLE: top border of first row missing
Summary: PRINTING TABLE: top border of first row missing
Status: RESOLVED DUPLICATE of bug 40289
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
(earliest affected)
3.4.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2011-11-05 00:31 UTC by Paramonov Valeriy
Modified: 2011-12-03 02:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:

Printed document (10.76 KB, application/vnd.oasis.opendocument.text)
2011-11-05 00:31 UTC, Paramonov Valeriy
Scan copy of previous attachment (2.49 MB, image/png)
2011-11-07 10:24 UTC, Paramonov Valeriy
PDF export (48.42 KB, application/pdf)
2011-11-07 10:30 UTC, Paramonov Valeriy

Note You need to log in before you can comment on or make changes to this bug.
Description Paramonov Valeriy 2011-11-05 00:31:13 UTC
Created attachment 53167 [details]
Printed document


Faced with this problem. Does not print top line of the stroke of the table. I tried to print to printers OKI C610, HP 1020 and HP M1120 MFP using LibreOffice 3.4.3 OOO340m1 (Build:302). I have Gentoo Linux.

Comment 1 Rainer Bielefeld Retired 2011-11-06 01:51:06 UTC
Seems everything looks fine in print from "LibreOffice 3.4.4RC2  - WIN7 Home Premium (64bit) German UI [OOO340m1 (Build:402)]" to Samsung laser printer.

@Paramonov Valeriy:
What is the top line of a stroke of a table? Please explain more understandable, attach a scan, ...
Problem already visible in print prvies?
Also PDF export affected?
Comment 2 Paramonov Valeriy 2011-11-07 10:24:36 UTC
Created attachment 53255 [details]
Scan copy of previous attachment
Comment 3 Paramonov Valeriy 2011-11-07 10:30:03 UTC
Created attachment 53257 [details]
PDF export

PDF export is buggy too. I solved the problem by adding a row to the table top and stroke the bottom.
Comment 4 Rainer Bielefeld Retired 2011-11-07 13:40:35 UTC
@Paramonov Valeriy 
I do not understand at all what you are talking about. I Can't see what you complain.

May I ask you to read  hints on <http://wiki.documentfoundation.org/BugReport> carefully?
Then please:
- Write a meaningful Summary
- Attach screenshots WITH COMMENTS if you believe that that might explain the 
  problem better than a text comment. Best way is to insert your screenshots
  into a DRAW document and to add comments that explain what you want to show
- Contribute a step by step instruction containing every key press and every 
  mouse click how to reproduce your problem (and if possible how to created a 
  sample document from the scratch)
- add information 
  -- what EXACTLY unexpected
  -- and why do you believe it's unexpected (cite Help or Documentation!)
  -- concerning your PC 
  -- concerning your OS (Language)
  -- concerning your LibO localization (UI language)
  –- Libo settings that might be related to your problems 
    (video hardware acceleration ...)
  -- how you launch LibO and how you opened the sample document
  –- If you can contribute an OOo Issue that might be useful
  -- everything else crossing your mind after you read linked texts
Comment 5 Paramonov Valeriy 2011-11-07 18:43:04 UTC
What is there to understand? Does not print top line of the stroke. I have attached a scanned document, which was printed from the first attachment. I also put the result export to PDF.

Second. Way out was found. To print the top line to add a blank line above the table and make a stroke from the bottom. Then the line is printed.

Sorry, but the translator can translate poorly? I am Russian-speaking.
Thank you.
Comment 6 Rainer Bielefeld Retired 2011-12-03 02:56:50 UTC
In the PDF export top border of heading row disappears for big zooms, what looks like "Bug 40289 - PDF export : thin top table border disappear for particular zooms". 

So this report might show an additional aspect of that Bug, I mar this one as DUP of Bug 40289

@Paramonov Valeriy:
May I ask you to observe Bug 40289 and to reopen this bug if you find out that the problem persists after fix for that bug?

*** This bug has been marked as a duplicate of bug 40289 ***