Download it now!
Bug 42686 - When saving writer documents last cursor position is not saved
Summary: When saving writer documents last cursor position is not saved
Status: RESOLVED DUPLICATE of bug 34515
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-07 16:26 UTC by Andy
Modified: 2012-01-09 01:37 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andy 2011-11-07 16:26:47 UTC
When writing, and especially when revising a text document, on many subsequent instances, is is very handy to have LO to reopen the file placing you at the page/cursor location you left when last saving the document. This helps a lot to keep track of the point from where you should restart your editing work.
However, LO 3.4.3 does not appear to save this location anymore for .odt files, while OO 3.3 and previous always did.
If you have to switch between many tasks frequently and are used to edit your writer files repeatedly for relatively short time spans, this feature is sorely missing. Right now, as a workaround, I have to insert a specific note in the file showing the place where I left it when saving.
Thanks for the attention,
Comment 1 Jean-Baptiste Faure 2011-11-07 21:07:56 UTC
Normally it works if you have defined your identity data in Tools > Options > LibreOffice > Identity data (after the modification, restart LibO including the quickstarter).

JBF
Comment 2 Andy 2011-11-08 13:13:50 UTC
You're right, the thing happened because the Libreoffice 3.4 install process does not prompt to insert you personal credentials as the OO install routine always did.
So, as I had to install LO in a haste, I just forgot to insert my identity actively. Isn't it so?
Sorry for pestering......
Comment 3 sasha.libreoffice 2012-01-09 01:37:54 UTC

*** This bug has been marked as a duplicate of bug 34515 ***