Download it now!
Bug 42723 - Problem editing structure of TOC
Summary: Problem editing structure of TOC
Status: RESOLVED DUPLICATE of bug 40948
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86-64 (AMD64) Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-08 13:46 UTC by aldi.markt
Modified: 2011-11-08 22:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description aldi.markt 2011-11-08 13:46:09 UTC
I found a problem when editing a table of contents, on the second tab you can edit the structure of the entrys.
If the entrys are too large, because you added  e.g. an additional tab, there are arrows to scroll left and right. But this doesn't work for me! See also screenshot: http://s14.directupload.net/file/d/2702/hxxrn3fm_png.htm
Comment 1 vitriol 2011-11-08 13:56:21 UTC
I confirm this behavior. Left arrow work, right arrow doesn't work. Nasty UI bug...
As a workaround you can use the keyboard arrows.
Comment 2 manj_k 2011-11-08 14:30:37 UTC
Duplicate of 'Bug 40948 - UI ยท EDITING: Hyperlink on page number in a Table of contents'

*** This bug has been marked as a duplicate of bug 40948 ***