Download it now!
Bug 42733 - Form assistant and imported forms with border
Summary: Form assistant and imported forms with border
Status: CLOSED DUPLICATE of bug 37024
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-08 23:57 UTC by Jurgen
Modified: 2012-05-22 04:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
See the border (45.39 KB, image/jpeg)
2011-11-08 23:57 UTC, Jurgen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jurgen 2011-11-08 23:57:59 UTC
Created attachment 53315 [details]
See the border

If you are creating a new form wit the assistant or importing a form from an older DB the form have a border without the form design. See photo.

Also the preview of the different designs don't work.
Comment 1 Julien Nabet 2011-12-03 14:49:41 UTC
I made tests on 3.4.4 + master (3.5) updated and compiled today.

3.4.4 results :
- preview : layout preview ok but color preview ko
- no border at the end

master :
- preview : layout preview ok but color preview ok
- no border at the end
 
tested on Debian x86-32, no warning/error messages on console.
Comment 2 Michael Stahl (allotropia) 2012-05-22 04:40:48 UTC
border is there because forms were wrongly opened in Print Layout,
which is fixed now.

*** This bug has been marked as a duplicate of bug 37024 ***