Bug Hunting Session
Bug 42831 - Icon size option has no direct effects
Summary: Icon size option has no direct effects
Status: RESOLVED DUPLICATE of bug 35972
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Icon-Themes
  Show dependency treegraph
 
Reported: 2011-11-11 09:23 UTC by Rpnpif
Modified: 2017-07-31 23:42 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rpnpif 2011-11-11 09:23:07 UTC
Choose Options, View, Icon size and style.
If large set was selected, choose Small.
No changes occur.
To have change, I must choose another set of icons (example : crystal), then return to first style.

So the sizes list has no effects but if the style changes.
Comment 1 Stefan Knorr (astron) 2012-01-17 10:33:47 UTC
Can confirm on LibreOffice Master (3.6), circa January 10, 2012, Linux x86-64.
Comment 2 vitriol 2012-01-17 10:40:55 UTC

*** This bug has been marked as a duplicate of bug 35972 ***