Bug Hunting Session
Bug 42907 - Printing Envelope DL
Summary: Printing Envelope DL
Status: RESOLVED DUPLICATE of bug 44664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.4 RC1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-14 03:29 UTC by Martin Trojan
Modified: 2012-04-20 06:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Trojan 2011-11-14 03:29:08 UTC
Hello.
I have seriously problem with printing Envelope Dl from Libre Office.
Evelope is printing like A4 paper, always, even I setup printer directly on Envelope DL.
Comment 1 ribotb 2012-01-17 03:33:17 UTC
Hello,

I have not this problem with LO 3.4.5 under Windows 7 SP1 (printer Canon Pixma MP 150).

Bernard Ribot
Comment 2 sasha.libreoffice 2012-04-20 06:01:40 UTC

*** This bug has been marked as a duplicate of bug 44664 ***