Bug 43110 - LOCALHELP: DE-Help file refers to OOo instead of LibO (DE-Konvertierung)
Summary: LOCALHELP: DE-Help file refers to OOo instead of LibO (DE-Konvertierung)
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: 33150
  Show dependency treegraph
 
Reported: 2011-11-20 06:00 UTC by Mike §chinagl
Modified: 2011-11-21 04:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot of help section (german) (54.22 KB, image/png)
2011-11-20 06:00 UTC, Mike §chinagl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mike §chinagl 2011-11-20 06:00:06 UTC
Created attachment 53704 [details]
screenshot of help section (german)

Steps to reproduce:
0. Install German Help package 
1. <f1>
2. 'Find' - Search Term "openoffice" - <find>
3. click on 'Hinweise zur Konvertierung von Microsoft Office-Dokumenten` and pull down to last paragraph. There you read 'Seit OpenOffice 3.2 oder StarOffice 9.2 können Microsoft Office Dateien geöffnet werden, die mit AES128 verschlüsselt sind. Andere Verschlüsselungsverfahren werden nicht unterstützt.'

This text is correct, but it applies to LibreOffice also. In general this text refers to OpenOffice more than is should as it could deliver the same information referring to LibreOffice. The exact text at least should be amended to LibO.

It should read 'Seit LibreOffice 3.2 oder OpenOffice 3.2 können Microsoft Office Dateien geöffnet werden, die mit AES128 verschlüsselt sind. Andere Verschlüsselungsverfahren werden nicht unterstützt.'

I guess it's the same in other languages, but I don't know how to test that.

Platform (if different from the browser): Linux (Ubuntu 10.10), LibO3.4.4
Comment 1 Andras Timar 2011-11-21 04:59:11 UTC
I don't think it makes sense to keep historic information in LibreOffice help. The first release of LibreOffice was version 3.3 and it could open documents with AES128 encryption. So I removed the "since version..." part of the sentence, because it has no relevance to LibreOffice.