Bug 43168 - FILEOPEN: Wrong format on rtf file
Summary: FILEOPEN: Wrong format on rtf file
Status: CLOSED DUPLICATE of bug 42151
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-22 07:25 UTC by fabio
Modified: 2012-03-19 23:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
An rtf document with LibreWriter 3.4.X can't displat correct (1.51 MB, application/rtf)
2011-11-22 07:25 UTC, fabio
Details

Note You need to log in before you can comment on or make changes to this bug.
Description fabio 2011-11-22 07:25:19 UTC
Created attachment 53776 [details]
An rtf document with LibreWriter 3.4.X can't displat correct

Problem description: 
If I open the attached rtf, LibreWriter display it in a wrong format.
The problem is only on 3.4.X version, both on Windows and Linux!
If I use the Version 3.3.X, the document is diplay correct!

Sorry for my bad english :(
              
Browser: Mozilla/5.0 (Windows NT 5.1; rv:9.0) Gecko/20100101 Firefox/9.0
Comment 1 Jean-Baptiste Faure 2011-12-18 09:12:46 UTC
Probably same problem with tables as in bug 42151.

Closing as duplicate.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 42151 ***
Comment 2 Jean-Baptiste Faure 2012-03-19 23:02:28 UTC
As expected bugdoc looks fine in LO 3.5.1. Closing. Thank you.