Download it now!
Bug 43287 - FILESAVE: Rotated text frames loose position, move to top left corner
Summary: FILESAVE: Rotated text frames loose position, move to top left corner
Status: RESOLVED DUPLICATE of bug 42227
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-27 22:15 UTC by Arno Teigseth
Modified: 2011-12-21 22:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
some rotated text frames (32.34 KB, application/vnd.oasis.opendocument.text)
2011-11-27 22:15 UTC, Arno Teigseth
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Arno Teigseth 2011-11-27 22:15:22 UTC
Created attachment 53892 [details]
some rotated text frames

A text frame put in libreoffice writer is not saved properly (or maybe not read in properly) if rotated. 

The rotated frames kind of {float: left;} in the document when opened. 

0 degrees and 180 degrees rotation seems to work well. Attaching a test case.
Comment 1 Rainer Bielefeld Retired 2011-12-21 22:31:24 UTC
Seems to be a DUP of "Bug 42227 - FILEOPEN: rotated objects all in top left slide corner".

No longer reproducible with own new test document and parallel Dev-Installation of  "LibreOffice 3.5.0 Beta1 - WIN7 Home Premium (64bit) German UI [Build-ID: 7362ca8-b5a8e65-af86909-d471f98-61464c4] Windows_Release_Configuration  11-Dec-2011 06:51" 

@Arno Teigseth:
Nearby all reports are concerning something "not correct" or "not properly", so such descriptions are not useful. Please use meaningful descriptions.
Please always contribute precise information concerning your Master build, your OS!

Please feel free to reopen this Bug if you see it in latest Master builds and if you find evidence that we have an independent issue here. 

Thank you for your attention!

*** This bug has been marked as a duplicate of bug 42227 ***