Download it now!
Bug 43331 - (Error-) dialog text should be selectable for copying
Summary: (Error-) dialog text should be selectable for copying
Status: RESOLVED DUPLICATE of bug 46193
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-29 02:33 UTC by Sebastian@SSpaeth.de
Modified: 2012-02-24 01:20 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian@SSpaeth.de 2011-11-29 02:33:36 UTC
I just had a 30 line error dialog pop up, with no way to copy the text out for ease of bug reporting/googling.

At least Error Dialogs (if not all dialogs), should have their text selectable, so it can be copy'n pasted out.

I have no clue where to look in the code for that one though, it might even lend itself to an easy hack...
Comment 1 Andras Timar 2012-02-24 01:20:28 UTC

*** This bug has been marked as a duplicate of bug 46193 ***