Download it now!
Bug 43461 - LibO 3.5.0 Beta0 doesn't install in my Windows 2008 R2 64 bits
Summary: LibO 3.5.0 Beta0 doesn't install in my Windows 2008 R2 64 bits
Status: RESOLVED DUPLICATE of bug 42826
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.0 Beta0
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-02 02:45 UTC by Jesus Corrius
Modified: 2011-12-02 06:13 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Zipped MSI log file (397.58 KB, application/x-zip-compressed)
2011-12-02 02:48 UTC, Jesus Corrius
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesus Corrius 2011-12-02 02:45:17 UTC
LibO 3.5 Beta0 doesn't install on my Windows 2008 R2 64 bits, I get an error about failing to register the extensions (not very informative) and the installation rolls back.

MSI log file attached.
Comment 1 Jesus Corrius 2011-12-02 02:48:04 UTC
Created attachment 54063 [details]
Zipped MSI log file

Zipped the MSI log file because it was too big for bugzilla.
Comment 2 Jesus Corrius 2011-12-02 03:15:15 UTC
On Windows Server 2003 I get the regular unopkg.bin error but it installs.
Comment 3 Jesus Corrius 2011-12-02 06:13:55 UTC

*** This bug has been marked as a duplicate of bug 42826 ***