Download it now!
Bug 43572 - Two Entries for Catalan in the "User Interface" language selection list
Summary: Two Entries for Catalan in the "User Interface" language selection list
Status: CLOSED DUPLICATE of bug 37349
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: All All
: medium normal
Assignee: Andras Timar
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-07 02:57 UTC by Jesus Corrius
Modified: 2013-12-18 23:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (161.25 KB, image/png)
2011-12-07 04:13 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesus Corrius 2011-12-07 02:57:39 UTC
There are two entries for Catalan in:

Options -> Language Settings -> Languages -> User interface

The entries should be instead:

Catalan
Catalan (Valencia)
Comment 1 Rainer Bielefeld Retired 2011-12-07 04:01:28 UTC
[Reproducible] with Server Installation of  "LibreOffice 3.5.0 Beta0  - WIN7 Home Premium (64bit) [Build:ef91e38-b1d4df6-090bcba-45cf606-05891e7]", I see 2 identical entries. No idea what one should be what. 

I see in 3.4.4 that there are 2 language packls. BTW, different translation in German installer UI is a little worrying.
And the problem is already in 3.4.4 (may be even more early), the different names from installer become 2 identical entries in Options -> Language Settings -> Languages -> User interface (at least in German UI and Catalá UI).

@András:
one for you?
Comment 2 Rainer Bielefeld Retired 2011-12-07 04:13:44 UTC
Created attachment 54176 [details]
Screenshot

Showing different ways of translation
Comment 3 Andras Timar 2011-12-07 04:20:10 UTC

*** This bug has been marked as a duplicate of bug 37349 ***