Download it now!
Bug 43637 - Repeated entries in Toolbar customization
Summary: Repeated entries in Toolbar customization
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.3 release
Hardware: Other All
: medium normal
Assignee: Samuel Mehrbrodt (allotropia)
URL:
Whiteboard: target:4.3.0 target:4.2.0.0.beta2
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-08 10:09 UTC by Olivier Hallot
Modified: 2013-12-02 10:51 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (21.05 KB, image/png)
2011-12-10 21:11 UTC, Korrawit Pruegsanusak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2011-12-08 10:09:19 UTC
There are repetitions in the menu

Tools - Customize,  Toolbars, Add... command.

The repeted commands are in category Edit:

Backspace
Links
Fields

No clear way to understand the differences.
Comment 1 Korrawit Pruegsanusak 2011-12-10 21:11:04 UTC
[REPRODUCIBLE] But it has been there since 3.3.3 => Set version according to this.
Comment 2 Korrawit Pruegsanusak 2011-12-10 21:11:34 UTC
Created attachment 54312 [details]
Screenshot
Comment 3 Samuel Mehrbrodt (allotropia) 2013-12-01 21:54:46 UTC
Submitted a patch: https://gerrit.libreoffice.org/6887
Comment 4 Commit Notification 2013-12-02 10:48:31 UTC
Samuel Mehrbrodt committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=0d4e04b8378ca3e142c8b2f2c50851b3c74df012

fdo#43637 Two commands with the same name "Backspace"



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 5 Commit Notification 2013-12-02 10:51:41 UTC
Samuel Mehrbrodt committed a patch related to this issue.
It has been pushed to "libreoffice-4-2":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=5ede7a6eb759081bb4041dac7b792965b6a1d52a&h=libreoffice-4-2

fdo#43637 Two commands with the same name "Backspace"


It will be available in LibreOffice 4.2.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.