Bug Hunting Session
Bug 43656 - libreoffice-3.4-3.5beta does not print landscape pages
Summary: libreoffice-3.4-3.5beta does not print landscape pages
Status: RESOLVED DUPLICATE of bug 44664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86 (IA32) Linux (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-08 22:14 UTC by Alexander
Modified: 2012-02-27 02:19 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander 2011-12-08 22:14:07 UTC
libreoffice-3.4-3.5beta does not print landscape pages, it prints them as a book to be clipped. I have Fedora 16, but these bugs are manifested in all distributions of GNU/Linux.
Comment 1 Clemmitt Sigler 2012-01-11 06:35:18 UTC
(In reply to comment #0)
> libreoffice-3.4-3.5beta does not print landscape pages, it prints them as a
> book to be clipped. I have Fedora 16, but these bugs are manifested in all
> distributions of GNU/Linux.

Please see my Bug 44664 Comment 2, which may also apply here.

HTH.

Clemmitt
Comment 2 Florian Reisinger 2012-02-25 09:54:47 UTC
Please test with 3.5.0
Comment 3 Dario 2012-02-26 10:09:25 UTC
I use Libreoffice 3.5 on PCLinuxOS and confirm the same problem: doesn't print landscape oriented pages. Very annoying!
Comment 4 Caolán McNamara 2012-02-27 02:19:42 UTC

*** This bug has been marked as a duplicate of bug 44664 ***