Download it now!
Bug 43736 - Usability for renaming slides
Summary: Usability for renaming slides
Status: RESOLVED DUPLICATE of bug 37654
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-12 00:18 UTC by Ulrich Windl
Modified: 2012-01-23 03:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ulrich Windl 2011-12-12 00:18:01 UTC
In recent versions (3.4.3) of Impress the names of the slides are no longer displayed below the preview, but only in the Navigator. However the RMB menu to rename the slides is still at the preview. So either allow a rename at the navigator, or put back the name below the preview again. Currently that's just worse usability.
Comment 1 Zirneklītis 2012-01-23 03:22:20 UTC

*** This bug has been marked as a duplicate of bug 37654 ***