Bug 43738 - Presenter Console and PDF Import deactivated in 3.5 beta 1 (pre-tag)
Summary: Presenter Console and PDF Import deactivated in 3.5 beta 1 (pre-tag)
Status: RESOLVED DUPLICATE of bug 43707
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Extensions (show other bugs)
Version:
(earliest affected)
3.5.0 Beta0
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-12 01:04 UTC by Stefan Knorr (astron)
Modified: 2011-12-19 12:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Knorr (astron) 2011-12-12 01:04:49 UTC
The bundled extensions Presenter Console and PDF Import are deactivated in pre-tag versions of LibO 3.5 beta 1 ( f923851-7f15fca-1f1fd1a-ca8e46d-5bcbce4 ).

In the extension manager, for both extensions, a "/!\" is shown, along with the text "Error: The status of this extension is unknown."

(Windows 7, 32-bit, Oracle Java 1.6 U29 is installed)
Comment 1 Pedro 2011-12-12 09:08:56 UTC
I can confirm that the same happens under Win XP Pro x86 SP3

These extensions don't work under version 3.5.x

This is a regression from 3.4.4
Comment 2 C. Dyck 2011-12-18 11:04:02 UTC
I can confirm this on Windows 7 x86-64 to. JRE: Oracle 1.7 64Bit
Comment 3 Caolán McNamara 2011-12-19 12:46:01 UTC

*** This bug has been marked as a duplicate of bug 43707 ***