Download it now!
Bug 43758 - Printing Envelopes
Summary: Printing Envelopes
Status: RESOLVED DUPLICATE of bug 44932
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: x86 (IA32) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-12 10:03 UTC by Gene
Modified: 2012-09-07 20:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gene 2011-12-12 10:03:58 UTC
Hardware:  HP Media Center PC, m8010y
Epson Artisan 835
Software:  Ubuntu 11.04, patched current as of 12/12/11
LibreOffice 3.3.4 OOO330m19 (Build:401)tag libreoffice-3.3.3.1, Ubuntu package 1:3.3.4-0ubuntu1

Printing envelopes the information on the envelop is printed upside down on the envelop.  Epson says to insert envelop face down in the paper tray, with the flap to the left.  The address is printed upside down.  The return address is missing.

Tried loading envelopes with the flaps to the right and return address is still missing.

Vertical positioning of the mailing address is off significantly from the layout when typing the envelope and the print preview of the envelop.
Comment 1 sasha.libreoffice 2012-04-30 01:37:54 UTC
Thanks for bugreport
Please, verify if in last version of LibreOffice still reproducible

See also here:
Bug 44932 - Writer PRINTING: Printing on bottom of envelopes appears bottom-up
Comment 2 Gene 2012-04-30 07:49:16 UTC
Yes, it is with an Epson Artisan 835 printer.  Works fine from Windows
Vista using the Epson driver and lastest LibreOffice.

gene
_genebray@fastmail.fm <mailto:genebray@fastmail.fm>
_719-574-9978 HP
719-439-9859 CP

Sent to you via Ubuntu Linux—a real solution to the MS addiction!



On 04/30/2012 02:37 AM, bugzilla-daemon@freedesktop.org wrote:
> https://bugs.freedesktop.org/show_bug.cgi?id=43758
>
> sasha.libreoffice@gmail.com changed:
>
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
>                  CC|                            |sasha.libreoffice@gmail.com
>
> --- Comment #1 from sasha.libreoffice@gmail.com 2012-04-30 01:37:54 PDT ---
> Thanks for bugreport
> Please, verify if in last version of LibreOffice still reproducible
>
> See also here:
> Bug 44932 - Writer PRINTING: Printing on bottom of envelopes appears bottom-up
>
Comment 3 sasha.libreoffice 2012-04-30 07:53:54 UTC
Thanks for answer. Sorry, can not understand. It is the same problem, as in 44932 or different?
Comment 4 Gene 2012-04-30 08:21:59 UTC
Looks to be the same problem. 

My system is Ubuntu 11.10 patched current as of yesterday.  Kernel is
3.0.0-17-generic-pae.  Did not test with -17-generic -16-generic or pae,
or -12-generic. These are all i386 versions.  Using the Epson provided
Linux printer
driver--epson-inkjet-printer-artisan-725-835-series_1.0.0-1lsb3.2_i386.deb. 
LibreOffice 3.4.4 OOO340m1 (Build:402).

Please let me know if you need more information.

gene bray
genebray@fastmail.fm
719-574-9978 HP
719-439-9859 CP



LibreOffice is
On 4/30/2012 8:53 AM, bugzilla-daemon@freedesktop.org wrote:
> https://bugs.freedesktop.org/show_bug.cgi?id=43758
>
> --- Comment #3 from sasha.libreoffice@gmail.com 2012-04-30 07:53:54 PDT ---
> Thanks for answer. Sorry, can not understand. It is the same problem, as in
> 44932 or different?
>
Comment 5 sasha.libreoffice 2012-05-02 01:58:49 UTC
Thanks for additional testing
Comment 6 Gene 2012-05-07 19:21:26 UTC
You are welcome.

gene
_genebray@fastmail.fm <mailto:genebray@fastmail.fm>
_719-574-9978 HP
719-439-9859 CP

Sent to you via Ubuntu Linux—a real solution to the MS addiction!



On 05/02/2012 02:58 AM, bugzilla-daemon@freedesktop.org wrote:
> https://bugs.freedesktop.org/show_bug.cgi?id=43758
>
> --- Comment #5 from sasha.libreoffice@gmail.com 2012-05-02 01:58:49 PDT ---
> Thanks for additional testing
>
Comment 7 Joel Madero 2012-09-07 20:48:58 UTC
Because user has said it's the same bug, closing and marking as duplicate. Going to try to find someone to take this one on.

*** This bug has been marked as a duplicate of bug 44932 ***