Bug 43839 - ADD full screen support for Mac OS X Lion
Summary: ADD full screen support for Mac OS X Lion
Status: RESOLVED DUPLICATE of bug 43936
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-14 12:06 UTC by Andreas G.
Modified: 2011-12-23 13:51 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas G. 2011-12-14 12:06:43 UTC
It would be nice if LibreOffice has support for the Mac OS X Lion feature "Full Screen" (http://www.apple.com/macosx/whats-new/full-screen.html).

Note:
This feature is already included in NeoOffice, which can only downloaded if you donate 10$.
Comment 1 Andreas G. 2011-12-23 13:51:52 UTC

*** This bug has been marked as a duplicate of bug 43936 ***