Bug 43936 - VIEWING: Add Mac OS X 10.7 Full-Screen Mode
Summary: VIEWING: Add Mac OS X 10.7 Full-Screen Mode
Status: RESOLVED DUPLICATE of bug 39983
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: Other macOS (All)
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 43839 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-12-18 11:03 UTC by Martin Steiger
Modified: 2011-12-23 13:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Steiger 2011-12-18 11:03:44 UTC
Feature suggestion:

Add full-screen mode to Mac version of LibreOffice. See http://www.apple.com/macosx/whats-new/full-screen.html for further information.

Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_2) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.6 Safari/535.11
Comment 1 Andreas G. 2011-12-23 13:51:52 UTC
*** Bug 43839 has been marked as a duplicate of this bug. ***
Comment 2 Andreas G. 2011-12-23 13:55:21 UTC

*** This bug has been marked as a duplicate of bug 39983 ***