Bug 43885 - Notes for range of text
Summary: Notes for range of text
Status: RESOLVED DUPLICATE of bug 38244
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
(earliest affected)
3.5.0 Beta1
Hardware: Other All
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2011-12-16 05:50 UTC by Moritz Moeller-Herrmann
Modified: 2012-04-10 04:14 UTC (History)
0 users

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Moritz Moeller-Herrmann 2011-12-16 05:50:30 UTC
Even though ODF 1.2 supports notes or comments attached to range of text, I find that this basic feature is still not supported.

The bug has been opened in 2002 for Openoffice here:


Since this leads to data loss if you work with people using Microsoft Word, it is a quite serious short-coming of OO in my opinion.
Comment 1 Moritz Moeller-Herrmann 2012-04-10 04:14:30 UTC

*** This bug has been marked as a duplicate of bug 38244 ***