Download it now!
Bug 43980 (Multikeys) - Multimediakeys are blocked
Summary: Multimediakeys are blocked
Status: RESOLVED DUPLICATE of bug 32664
Alias: Multikeys
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: All All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-20 07:15 UTC by bugfinder
Modified: 2012-11-04 14:45 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugfinder 2011-12-20 07:15:16 UTC
If a LibreOffice window is activated, Multimediakeys of most Multimediakeyboards like Play, Stop, Next usw. don't work.
Comment 1 Bohumil Bartuněk 2012-08-10 10:27:50 UTC
yes, this bug is in the many versions :-(
please solve this
Comment 2 Roman Eisele 2012-09-03 13:30:33 UTC
(Not a problem with BASIC (the macro language), but a basic UI problem, therefore adjusted component.)
Comment 3 manj_k 2012-11-04 14:45:05 UTC

*** This bug has been marked as a duplicate of bug 32664 ***